Stockpiles potential missing data

Incident Report for Kayrros

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 09:53 CEST

Investigating

We are currently investigating some potential missing data
Posted Oct 10, 2025 - 09:02 CEST
This incident affected: Stockpiles (Website dashboards, API).