Some dashboards unavailable
Incident Report for Kayrros
Resolved
This incident is now resolved.
Posted Aug 31, 2024 - 15:50 CEST
Identified
We have identified an issue preventing dashboards to load with a license error message despite the status of your product license. We have identified the cause and we are working with our partner to resolve this issue.

Products affected are:
∙ LNG monitoring - Website dashboards
∙ LNG enhanced monitoring - Website dashboards
∙ Forest Carbon Monitor(FCM) - Website dashboards
Posted Aug 31, 2024 - 13:17 CEST
This incident affected: LNG monitoring (Website dashboards), LNG enhanced monitoring (Website dashboards), and Forest Carbon Monitor(FCM) (Website dashboards).