Kayrros Endpoints timeout

Incident Report for Kayrros

Resolved

This incident has been resolved. AWS has fixed their issue
Posted Jul 16, 2026 - 18:10 CEST

Monitoring

AWS is experiencing some issues. A fix has been implemented
Posted Jul 16, 2026 - 10:41 CEST
This incident affected: Website and Website dashboards.