LNG dashboard unavailable
Incident Report for Kayrros
Resolved
This incident has been resolved. All services are operating normally.
Posted Aug 30, 2024 - 09:59 CEST
Monitoring
A fix has been implemented. The service is available. We are monitoring the situation.
Posted Aug 30, 2024 - 09:34 CEST
Investigating
We are currently investigating an issue preventing LNG dashboard to load which cause a message "Please ask Client Support for a tableau license in order to view this dashboard." to appear on the app.kayrros.com application.
Posted Aug 30, 2024 - 08:19 CEST