Refinery Instant Pulse missing data

Incident Report for Kayrros

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 08:57 CET

Investigating

We are investigating some delays in foottraffic data
Posted Feb 19, 2025 - 16:46 CET
This incident affected: Refinery Instant Pulse (Website dashboard, API).