Outdated Solar data
Incident Report for Kayrros
Resolved
This incident has been resolved, all data has been released.
Posted Sep 26, 2024 - 09:21 CEST
Update
We are still releasing new solar data. We will inform you when data is fully released.
Posted Sep 25, 2024 - 18:58 CEST
Identified
The issue has been identified. Solar data is progressively being released.
Posted Sep 25, 2024 - 16:00 CEST
Investigating
We are currently investigating an incident preventing solar data release leading to outdated data.
Posted Sep 25, 2024 - 15:26 CEST
This incident affected: Solar Watch (Website dashboards, Emails distribution, API).