Network issue
Incident Report for Kayrros
Resolved
We see normal network latencies from all providers.
Posted Nov 14, 2022 - 14:55 CET
Monitoring
Our provider made some network optimisations, we are monitoring to verify it has a positive impact.
Posted Nov 14, 2022 - 14:28 CET
Identified
We are investigating unexpected increased network latency from some internet providers to our infrastructure. We are working with our providers to understand the cause of this.
As an impact, you could have some delay loading some of our application's web pages.
Posted Nov 14, 2022 - 11:41 CET
This incident affected: API (Data API, Auth API, Website API) and Platform, Portal.