Industrial Energy Demand delivery delay

Incident Report for Kayrros

Resolved

This incident is now solved and Industrial Energy Demand delivery is back to normal.
Posted Sep 30, 2024 - 11:03 CEST

Identified

We have identified an issue causing delay in the Industrial Energy Demand delivery. We are working toward a solution.
Posted Sep 30, 2024 - 09:59 CEST
This incident affected: Industrial Energy Demand (Website dashboards, API).