Data API access is unstable
Incident Report for Kayrros
Resolved
A hot fix has been deployed in production
Posted May 21, 2021 - 15:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2021 - 15:20 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2021 - 15:19 CEST
Identified
Since 7:30 UTC, the data API could have returns 5XX error due to instability of a back-end component. The issue has been identified, we are implementing the necessary remedies to have it fixed. We also prioritized our serving layer to mitigate the impact on our users.
Posted May 21, 2021 - 15:16 CEST
This incident affected: API (Data API).