HF COI missing data

Incident Report for Kayrros

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 12:29 CEST

Investigating

We are investigating some issues preventing HF COI updates
Posted Jul 15, 2025 - 10:44 CEST
This incident affected: Crude Oil Intelligence(COI) (API, Emails distribution, Website dashboards).