Dashboards loading issue

Incident Report for Kayrros

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 15:47 CET

Monitoring

A fix as been implemented and we are monitoring the result.
Posted Mar 11, 2025 - 15:42 CET

Investigating

We are currently investigating issues preventing some dashboards to load properly
Posted Mar 11, 2025 - 15:27 CET
This incident affected: LNG monitoring (Website dashboards) and Forest Carbon Monitor(FCM) (Website dashboards).