Sentinel-2 data loss
Incident Report for Kayrros
Resolved
5% of the IED asset have been forward filled with historical data due to corrupted images during Sentinel-2 acquisition.
Posted Sep 03, 2024 - 18:11 CEST
Identified
We have identified the root cause of the issue and are working toward resolution or workaround.
Posted Sep 03, 2024 - 17:53 CEST
Investigating
We are currently investigating an issue preventing release of daily IED update.
Posted Sep 03, 2024 - 17:08 CEST
This incident affected: Industrial Energy Demand (Website dashboards, Emails distribution, API).