Network Outage
Incident Report for Kayrros
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 13:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 12:49 UTC
Monitoring
Services are slowly coming back up, we are monitoring the situation
Posted Aug 07, 2020 - 11:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2020 - 11:06 UTC
Update
Our hosting provider has engineers on-site investigating a possible hardware issue.
Posted Aug 07, 2020 - 10:25 UTC
Investigating
Our hosting provider currently has a major network outage. They are still investigating the issue.
Posted Aug 07, 2020 - 09:30 UTC
This incident affected: Platform, Portal and API (Data API, Auth API, Website API).