Elevated Error rate
Incident Report for Kayrros
Resolved
This incident is now resolved.
Posted Oct 12, 2022 - 11:55 CEST
Monitoring
A fix has been implemented with the storage backend. Service is back to normal, we are monitoring the resolution.
Posted Oct 12, 2022 - 11:50 CEST
Update
We have identified the source of the issue and we are correcting the root cause.
Posted Oct 12, 2022 - 11:32 CEST
Investigating
We're experiencing an elevated level of backend errors on the platform and are currently looking into the issue.
Posted Oct 12, 2022 - 11:15 CEST
This incident affected: Platform.