Tableau dashboards unavailable
Incident Report for Kayrros
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 18:08 CET
Monitoring
A fix has been implemented we are monitoring the results.
Posted Nov 20, 2023 - 17:53 CET
Identified
The issue has been identified. We are implementing a corrective action.
Posted Nov 20, 2023 - 17:12 CET
Investigating
We are investigating an issue preventing Tableau dashboards from loading.
Posted Nov 20, 2023 - 15:05 CET
This incident affected: Portal.