Delay in feedgas data

Incident Report for Kayrros

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 11:32 CEST

Investigating

We are currently investigating this issue.
Posted Aug 21, 2025 - 10:39 CEST
This incident affected: LNG monitoring (Website dashboards, API, Emails distribution) and LNG enhanced monitoring (Website dashboards, API, Emails distribution).